displaying posts 1 to 14 of 14

Author Subject: Heater/Temperature Problem.
mellowr1

Senior User

Location: Maidstone

Registered: 12 Jun 2012

Posts: 995

Status: Offline

Post #1
Morning men. Think I have problem with heater/cooling.
Left car for 20mins ticking over to clear ice but it didn't seem to have any effect. Temperature was at 80 degrees on gauge but air was cold from heater. As soon as I increased revs or drive off heat actually started building out of heater vents.
Car does not overheat or smoke.
Any ideas what I should start looking at first?
Cheers.
Posted 5th Dec 2016 at 08:32
3rd time lucky

Seasoned Pro

Location: maidstone

Registered: 23 Apr 2007

Posts: 1,878

Status: Offline

Post #2
Bloody ell, Mick....? You lost...?

________________________________________

DIABLO GTI-6 - Legend - NILE GTI-6 - Sold
CHERRY GTI-6 P1 SUPERCHARGED - Broken up
BLACK RALLYE - Sold
205 Dturbo xud9 work horse - Dead
CHERRY RALLYE - new toy
Posted 5th Dec 2016 at 09:00
3rd time lucky

Seasoned Pro

Location: maidstone

Registered: 23 Apr 2007

Posts: 1,878

Status: Offline

Post #3
Have you checked your coolant level recently?

________________________________________

DIABLO GTI-6 - Legend - NILE GTI-6 - Sold
CHERRY GTI-6 P1 SUPERCHARGED - Broken up
BLACK RALLYE - Sold
205 Dturbo xud9 work horse - Dead
CHERRY RALLYE - new toy
Posted 5th Dec 2016 at 09:01
mellowr1

Senior User

Location: Maidstone

Registered: 12 Jun 2012

Posts: 995

Status: Offline

Post #4
morning dan.Smile
not recently as it dont use coolant normally but will be first thing i checkThumbs up
Posted 5th Dec 2016 at 09:56
welshpug!

Capt Pedantic

Location: Bigend, Wales.

Registered: 27 Mar 2007

Posts: 25,817

Status: Offline

Post #5
check and bleed the system, look for damp carpets.

________________________________________

need a part number? get on here - http://public.servicebox.peugeot.com

Bring on the Trumpets.

Posted 5th Dec 2016 at 10:00
mellowr1

Senior User

Location: Maidstone

Registered: 12 Jun 2012

Posts: 995

Status: Offline

Post #6
tank is almost on top mark with coolant. no damp carpet. cap hissed a little while removing. not bled system yet...mainly coz i cant remember how lol Smile
Posted 5th Dec 2016 at 10:25
welshpug!

Capt Pedantic

Location: Bigend, Wales.

Registered: 27 Mar 2007

Posts: 25,817

Status: Offline

Post #7
open the bleed screws...

________________________________________

need a part number? get on here - http://public.servicebox.peugeot.com

Bring on the Trumpets.

Posted 5th Dec 2016 at 10:38
aaron6

Seasoned Pro

Location: On the sofa in maidstone

Registered: 16 May 2006

Posts: 5,840

Status: Offline

Post #8
Bleed it as Mei said mate.

________________________________________

See the sheer power and might of the lesser known burrowing owl.



Posted 5th Dec 2016 at 19:27
adam b

Seasoned Pro

Location: The Nam

Registered: 24 Jan 2006

Posts: 12,828

Status: Offline

Post #9
Could also be the flap motor in the airbox if it's an aircon car. Have those exact issue with our hdi

________________________________________

Nothing to see here
Posted 6th Dec 2016 at 07:22
mellowr1

Senior User

Location: Maidstone

Registered: 12 Jun 2012

Posts: 995

Status: Offline

Post #10
How does that work then? Would that make it blow cold air until I drive off?Dunno
Posted 6th Dec 2016 at 10:19
mellowr1

Senior User

Location: Maidstone

Registered: 12 Jun 2012

Posts: 995

Status: Offline

Post #11
Are there only 2 bleed points? One on rad & one on thermostat?
Posted 28th Dec 2016 at 09:06
pug_306

Seasoned Pro

Location: Great Hockham

Registered: 28 May 2013

Posts: 1,592

Status: Offline

Post #12
And 1 on the heater matrix pipes buddy

________________________________________

1998 Supercharged White Rallye
1992 205 GTi6
205 Turbo 340bhp
Posted 28th Dec 2016 at 09:07
mellowr1

Senior User

Location: Maidstone

Registered: 12 Jun 2012

Posts: 995

Status: Offline

Post #13
OK cheers. Gotta look into this. Thinking may b control flap. Blows hot air once I drive. Have noticed direction control is stiff though Dunno
Posted 28th Dec 2016 at 10:47
mellowr1

Senior User

Location: Maidstone

Registered: 12 Jun 2012

Posts: 995

Status: Offline

Post #14
So just to clarify - as heater will not blow hot air until I drive the car no matter how long I leave it ticking over and the expansion is full so I'm just trying to see if there is air in the system do I need to have engine running while I undo bleed points and should I undo them one at a time ?Dunno
Posted 5th Jan 2017 at 07:35

All times are GMT. The time is now 01:22

The Peugeot GTi-6 & Rallye Owners Club - ©2024 all rights reserved.

Please Note: The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy.