displaying posts 1 to 14 of 14

Author Subject: Noise above 3500rpm
rallyerallye

Junior User

Location: Guildford

Registered: 06 Jul 2008

Posts: 76

Status: Offline

Post #1
Hi, I bought a tapper & have recently had my cylinder head repaired (8 bent valves) I have re-fitted everything and no more tapping Big grin . However there is now a knocking/rattle above 3500rpm, It does not do it when cold but as soon as it warms up I can hear it. It is quite inconsistent, if I hold the revs while driving at say 4000rpm it comes and goes!! I cant really get it to do it in neutral. It does not seem to get any faster or louder with more revs!!!
Does anyone have any idea what this could be or what I could check??
Any help or ideas would be appreciated. Thanks
Posted 3rd Aug 2009 at 16:40
itchytrigafinga

Senior User

Location: Sidmouth

Registered: 21 Mar 2008

Posts: 789

Status: Offline

Post #2
Exhaust heat sheild? I had this problem before with mine tightened it up and it stopped.
Posted 3rd Aug 2009 at 17:52
rallyerallye

Junior User

Location: Guildford

Registered: 06 Jul 2008

Posts: 76

Status: Offline

Post #3
Thanks, is that the one on topof the manifold? not the one on the bulkhead?
Posted 3rd Aug 2009 at 17:54
rallyerallye

Junior User

Location: Guildford

Registered: 06 Jul 2008

Posts: 76

Status: Offline

Post #4
Checked the heat shield which is fine!!! I have noticed the noice occurs everytime I go to change gear and lift my foot of the accelerator a bit. It makes a rattle for about 2 seconds. It still does it while driving above 3500rpm. So confusing. Anyone have any more ideas what it could be??
Thanks
Posted 4th Aug 2009 at 17:41
jonnyboy17

Seasoned Pro

Location: Wisbech

Registered: 21 Mar 2009

Posts: 1,183

Status: Offline

Post #5
left a bolt loose?

________________________________________

Team Dirty Black... Formerly Known as Astor

sharland wrote:
When women don't behave like they do on brazzers.com in real life it disappoints me.


rikky wrote:

the day i own a credit card is the day i saw my helmet off and fire it from a potato cannon
Posted 4th Aug 2009 at 17:46
monkeyman

Seasoned Pro

Location: Sunny St Albans

Registered: 01 Oct 2008

Posts: 1,955

Status: Offline

Post #6
Check top mounts, and exhaust cat/ mid section joint.

Or, pop the bonnet and rev the engine using the throttle by hand, see if you can pinpoint it.

________________________________________

Spanner Monkeys Monkey Spanner
Forum Search Clicky
Posted 4th Aug 2009 at 18:06
Rich E Forum Admin

Location: Hertfordshire

Registered: 27 Apr 2005

Posts: 7,757

Status: Offline

Post #7
Cambelt loose?

________________________________________

Rich
Posted 4th Aug 2009 at 18:07
rallyerallye

Junior User

Location: Guildford

Registered: 06 Jul 2008

Posts: 76

Status: Offline

Post #8
Thanks. That gives me a few thing to check!!
Posted 4th Aug 2009 at 18:35
willygti

Seasoned Pro

Location: Exeter

Registered: 08 Oct 2007

Posts: 5,024

Status: Offline

Post #9
will be a loose cam belt or dodgey tensioner. get it checked asap!!

________________________________________

Team Ducati 748
2003 Subaru Impreza STi
Posted 4th Aug 2009 at 21:55
rallyerallye

Junior User

Location: Guildford

Registered: 06 Jul 2008

Posts: 76

Status: Offline

Post #10
How would I check if its a faulty tensioner?
Posted 4th Aug 2009 at 22:07
dan gti-6

Regular

Location: Winchester

Registered: 26 Jan 2008

Posts: 112

Status: Offline

Post #11

Hello mike, glad you got it running with no tapsBig grin

I dont mind having another listen one evening if you want?

Hard to diagnose these things online!!
Posted 4th Aug 2009 at 22:25
willygti

Seasoned Pro

Location: Exeter

Registered: 08 Oct 2007

Posts: 5,024

Status: Offline

Post #12
rallyerallye wrote:
How would I check if its a faulty tensioner?


you cant really unless removing. just remove the belt cover and check the belt tension first, then if its slack (which it probably is) then have it tightened. if the noise is still there after then look at the tensioner

________________________________________

Team Ducati 748
2003 Subaru Impreza STi
Posted 4th Aug 2009 at 22:27
rallyerallye

Junior User

Location: Guildford

Registered: 06 Jul 2008

Posts: 76

Status: Offline

Post #13
Hi Dan, That would be great if you could. PM me when your free & I will bring it over again.
Thanks
Posted 4th Aug 2009 at 22:28
rallyerallye

Junior User

Location: Guildford

Registered: 06 Jul 2008

Posts: 76

Status: Offline

Post #14
Just thought I would let people know the noise was the big end bearings!! All sorted at last!
Posted 1st Sep 2009 at 01:13

All times are GMT. The time is now 11:18

The Peugeot GTi-6 & Rallye Owners Club - ©2024 all rights reserved.

Please Note: The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy.