displaying posts 1 to 4 of 4

Author Subject: lighting issue
speedo306

Regular

Location: Trinidad & Tobago

Registered: 05 Apr 2008

Posts: 478

Status: Offline

Post #1
i changed my frosted lights to crystal lights on my ph2 but with some ph2 models when you put on the high beam the low and high beam lights together but with my model the low beam comes off when i turn on high beam. what can i do to make both beams light when i turn on high beam.Confused

________________________________________

RJ
Posted 28th Jun 2009 at 23:30
dan_s16

Seasoned Pro

Location: Cheltenham

Registered: 22 Jan 2005

Posts: 1,583

Status: Offline

Post #2
You either need to change the stalk for one from a car with twin beam headlights (i.e. the clear ones) or there may be a way around it like there was on my S16 as peugeot stopped making the stalks for the high spec phase 1 models but I need to check some things first. I've got to go out now but i'll check and let you knowSmile

________________________________________

When I've got time I forget what I wanted to do, and when I remember what I wanted to do, I have no time!
Posted 19th Jun 2009 at 20:08
speedo306

Regular

Location: Trinidad & Tobago

Registered: 05 Apr 2008

Posts: 478

Status: Offline

Post #3
speedo306 wrote:
i changed my frosted lights to crystal lights on my ph2 but with some ph2 models when you put on the high beam the low and high beam lights together but with my model the low beam comes off when i turn on high beam. what can i do to make both beams light when i turn on high beam.Confused
can any help with this Cool

________________________________________

RJ
Posted 12th Sep 2009 at 04:47
speedo306

Regular

Location: Trinidad & Tobago

Registered: 05 Apr 2008

Posts: 478

Status: Offline

Post #4
speedo306 wrote:
i changed my frosted lights to crystal lights on my ph2 but with some ph2 models when you put on the high beam the low and high beam lights together but with my model the low beam comes off when i turn on high beam. what can i do to make both beams light when i turn on high beam.Confused
can anyone help

________________________________________

RJ
Posted 12th Sep 2009 at 04:50

All times are GMT. The time is now 03:00

The Peugeot GTi-6 & Rallye Owners Club - ©2024 all rights reserved.

Please Note: The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy.