displaying posts 1 to 6 of 6

Author Subject: What this connected to?
benn25

Regular

Location: In the woods

Registered: 14 Jan 2009

Posts: 303

Status: Offline

Post #1
Sorting out my brake switch and i think (although i can't remember) i pulled this out. Now cant find where it plugs back into. I don't think it plugs into anything but then why have a connector that doesn't plug into anything. For the life of me I cannot see or find anything to plug it into. Help please.

benn25 has attached the following image:

Posted 23rd May 2010 at 17:45
khj100

Senior User

Location: York

Registered: 30 Mar 2003

Posts: 11,171

Status: Offline

Post #2
At a guess I'd say the ultrasonic override button.

But it's a bit difficult to make anything out on your thumbnail Roll eyes

________________________________________

Trackday, trackday, trackday Hyper
Posted 23rd May 2010 at 18:11
cooper666

Senior User

Location: doncaster

Registered: 27 Nov 2009

Posts: 778

Status: Offline

Post #3
think thats an ignition wire sure theres 3 sets of two wires go to the ignition switch

________________________________________

clio r27
ps3 id:cooperkloe



Posted 23rd May 2010 at 18:13
benn25

Regular

Location: In the woods

Registered: 14 Jan 2009

Posts: 303

Status: Offline

Post #4
Yea its all coming from the ignition switch. 2 are connected but the brown end has nothing to go into. Very strange. Im thinking the other end has fallen down somewhere. Ive hunted for it but no joy. Car turns fine though.
Posted 23rd May 2010 at 18:24
simgti6

Senior User

Location: Walsall

Registered: 10 May 2003

Posts: 730

Status: Offline

Post #5
phase 1 uses 3 plugs

phase 2/3 uses 2 plugs
Posted 24th May 2010 at 03:35
rikky 🦔

Location: cheshire

Registered: 28 Feb 2004

Posts: 26,794

Status: Offline

Post #6
when i put the s16 engine into my xsi p1 shell and ditched all the unused wiring, i got rid of one of the three ignition plugs as it was no longer needed. the only thing i can see that's different is the keypad immobiliser being gone. my car works fine with only two of the plugs plugged in, i am 99% sure it's that one

________________________________________

306 rallye reproduction decals (full sets/individual decals) | 306 b-pillar textured vinyl weatherstrips
306 slam panel esso stickers | 306 yellow / orange / pension fund red side door badges
gti6 inlet manifold badges | 306 rear boot badges (p2/p3)
winner of Extraction of toys from prams with outstanding vigour award 2009 [source: gti6 owners club]
Posted 24th May 2010 at 04:54

All times are GMT. The time is now 01:39

The Peugeot GTi-6 & Rallye Owners Club - ©2024 all rights reserved.

Please Note: The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy.