displaying posts 1 to 25 of 38

Pages (2): [1] 2

Author Subject: blower SQUEEK!
mabgti

NV motors

Location: Bham tunnel @7400rpm

Registered: 28 Aug 2003

Posts: 9,127

Status: Offline

Post #1
Noticed recently a squeek from the heater matrix/blower area. Just got worse today, when i do right turns or go over bumpy road it'll squeek. Worse it gets with the blower onYes

Any ideas?

P.S how do you get the glovebox off?

________________________________________

Team Supercharged Gti-6

NV Motorsport
Automotive Performance Tuning
0121 448 7515
ECU Remapping/ DPF removal
VAG/BMW Diag and Option Coding
Peugeot Planet ECU coding/transponder programming etc
www.nvmotorsport.com
Facebook Page
Project S6
Posted 14th Dec 2007 at 13:18
mechanical_repairs

Seasoned Pro

Location: leicester

Registered: 10 Jan 2005

Posts: 12,122

Status: Offline

Post #2
The only way to fix this is a new blower motor, you may be able to stop it for a while but it comes back, its the motors bearings.

Carl

________________________________________

C.G.Cars of Leicester, Peugeot/Citroen/Renault specialist Tel: 01162 624498/07799 405184 WWW.CGCARSLEICESTER.CO.UK
36 narborough road south, Leicester LE3 2fn

MOT station now open, tests £35 with a free retest.
Recovery available with a recovery unit, for those not so local jobs

Also offer the loan of a free courtesy car 306 dturbo
Posted 14th Dec 2007 at 14:36
gazzerdaman

Seasoned Pro

Location: Chelmsford

Registered: 25 Sep 2003

Posts: 10,283

Status: Offline

Post #3
mabgti wrote:

P.S how do you get the glovebox off?
You don't it drops out from underneath.

Mine started doing the same yesterday. Find it gets worse with the cold weather

________________________________________

Gary

Cherry Red GTi 6
Posted 14th Dec 2007 at 14:51
denk

Seasoned Pro

Location: constantinople

Registered: 07 Jan 2006

Posts: 6,084

Status: Offline

Post #4
mechanical_repairs wrote:
The only way to fix this is a new blower motor, you may be able to stop it for a while but it comes back, its the motors bearings.

Carl


What no price or how long it'd take you to do it? Shock LOL
Posted 14th Dec 2007 at 15:59
mr ben

Regular

Location: Birmingham

Registered: 24 Jul 2007

Posts: 150

Status: Offline

Post #5
ye mine has too..

i think it may ease off as it gets warmer, and it sounds worse because its goin from such cold temps to hot..

________________________________________

THE 100,000 MILES & OVER CLUB™
Posted 14th Dec 2007 at 16:04
gazzerdaman

Seasoned Pro

Location: Chelmsford

Registered: 25 Sep 2003

Posts: 10,283

Status: Offline

Post #6
They are over £100 brand new.

________________________________________

Gary

Cherry Red GTi 6
Posted 14th Dec 2007 at 16:10
swifter gti6

Seasoned Pro

Location: Lancashire

Registered: 04 Apr 2004

Posts: 10,760

Status: Offline

Post #7
Or £7 off ebaySmug

________________________________________

Wedding and portrait photography click here
Posted 14th Dec 2007 at 17:23
matthew_eames

Regular

Location: Chester

Registered: 03 May 2006

Posts: 390

Status: Offline

Post #8
i thought you could lubricate them with a bit of white grease, guess you would have to drop it out though
Posted 14th Dec 2007 at 22:40
Phil Forum Admin

Location: Stafford

Registered: 11 Dec 2002

Posts: 6,400

Status: Offline

Post #9
gazzerdaman wrote:
mabgti wrote:

P.S how do you get the glovebox off?
You don't it drops out from underneath.

Mine started doing the same yesterday. Find it gets worse with the cold weather


It did it a little bit when I had too... if it's still the orignal motor, you're not doing too bad! LOL
Posted 14th Dec 2007 at 23:05
gazzerdaman

Seasoned Pro

Location: Chelmsford

Registered: 25 Sep 2003

Posts: 10,283

Status: Offline

Post #10
Phil wrote:
gazzerdaman wrote:
mabgti wrote:

P.S how do you get the glovebox off?
You don't it drops out from underneath.

Mine started doing the same yesterday. Find it gets worse with the cold weather


It did it a little bit when I had too... if it's still the orignal motor, you're not doing too bad! LOL


LOL yea still the original. I tried spraying it with some WD40 when I got it because its sort clicks when on the off setting. I will get a new one when I get round to sorting out the CLimate control - at the moment it seems to have a temperature sensor problem as it stays hot quite far into the cold zone Crazy

________________________________________

Gary

Cherry Red GTi 6
Posted 14th Dec 2007 at 23:35
mattg4321

Seasoned Pro

Location: Nr Brighton

Registered: 21 Dec 2005

Posts: 2,228

Status: Offline

Post #11
ive got this too. had it a few weeks ago when it got really cold and again in the last few days

________________________________________

Ex 6 owner - now S2000 Cool

Posted 14th Dec 2007 at 23:56
gazzerdaman

Seasoned Pro

Location: Chelmsford

Registered: 25 Sep 2003

Posts: 10,283

Status: Offline

Post #12
swifter gti6 wrote:
Or £7 off ebaySmug


Not brand new I'm guesssing?

They are all getting to an age now anyhow where they are going to start to fail.

________________________________________

Gary

Cherry Red GTi 6
Posted 15th Dec 2007 at 06:20
shah_gti6

Seasoned Pro

Location: Hertford

Registered: 19 Sep 2004

Posts: 2,701

Status: Offline

Post #13
Mine is doing exactly the same - funnily enough I think I'm right in saying all our cars are PH3's!

My dad's 309 developed the same fault after about 7 years too so I got good practice in taking the fan unit out! Good to see Peugeot incorporate improved designs in their later cars! Dry

________________________________________

Nile Blue 306 GTI-6 (2000V)
Posted 15th Dec 2007 at 14:58
robbbbb

Seasoned Pro

Location: Everywhere

Registered: 13 Sep 2006

Posts: 1,831

Status: Offline

Post #14
Nuts, this is the same problem my mum has on her HDI, obviously p3 as well, never bothered posting about it though, well for a start because its a hdi and this is a gti 6 site but also i didn't think it would be this common! Sounds like an arse to fix so i'll carry on pretending i dont know what it is.

________________________________________

Signichaaaaaaar!
Posted 15th Dec 2007 at 15:02
swifter gti6

Seasoned Pro

Location: Lancashire

Registered: 04 Apr 2004

Posts: 10,760

Status: Offline

Post #15
robbbbb wrote:
Nuts, this is the same problem my mum has on her HDI, obviously p3 as well, never bothered posting about it though, well for a start because its a hdi and this is a gti 6 site but also i didn't think it would be this common! Sounds like an arse to fix so i'll carry on pretending i dont know what it is.


Its easy to fix.

1. Buy new fan.
2. Remove cover in footwell.
3. Locate fan to the left side
4. Locate the three fixing screws
5. Remove screws
6. Fit fan

________________________________________

Wedding and portrait photography click here
Posted 15th Dec 2007 at 18:34
justinaccurate

Seasoned Pro

Location: Cov

Registered: 29 Apr 2006

Posts: 14,425

Status: Offline

Post #16
Just noticed my car do it today as well - yay for funny noises Laugh

swifter gti6 wrote:

1. Buy new fan.


Can you get just a fan or do you mean the whole heater motor? Unsure
Posted 15th Dec 2007 at 22:38
swifter gti6

Seasoned Pro

Location: Lancashire

Registered: 04 Apr 2004

Posts: 10,760

Status: Offline

Post #17
justinaccurate wrote:
Just noticed my car do it today as well - yay for funny noises Laugh

swifter gti6 wrote:

1. Buy new fan.


Can you get just a fan or do you mean the whole heater motor? Unsure


It all one unit.

________________________________________

Wedding and portrait photography click here
Posted 16th Dec 2007 at 02:35
gti6_chick

Regular

Location: kidderminster

Registered: 14 Jun 2007

Posts: 480

Status: Offline

Post #18
mines doing this too but as it gets warm it stops Smile i just turn the music up so i cant hear it haha and mines a phase 2 Razz
Posted 16th Dec 2007 at 05:46
farmer

Seasoned Pro

Location: Southend On Sea

Registered: 20 Aug 2005

Posts: 2,245

Status: Offline

Post #19
Mine only does it on right hand turns iirc.

Meh Roll eyes

________________________________________

Long live the Sigma 6 Big grin
Team Phase 1 supercharged

XBL ID: farmer uk1
Posted 16th Dec 2007 at 07:47
silky

Seasoned Pro

Location: Chelmsford, Essex

Registered: 29 Dec 2002

Posts: 3,467

Status: Offline

Post #20
I had it in my old P3...just changed the bearings and all was fine
Posted 16th Dec 2007 at 15:06
clover

Regular

Location: Ilkeston

Registered: 14 May 2007

Posts: 468

Status: Offline

Post #21
yep mine does this too, been doing it for a while, annoys the hell out of me!! its really high pitched so the music doesnt cover it sometimes, it got so bad one day, it was like a car alarm in my car!!!

________________________________________

RIP Pete x

Bye Nobby the '6
Posted 16th Dec 2007 at 15:44
justinaccurate

Seasoned Pro

Location: Cov

Registered: 29 Apr 2006

Posts: 14,425

Status: Offline

Post #22
silky wrote:
I had it in my old P3...just changed the bearings and all was fine


I smell a FAQ coming on... Laugh

Where do you get replacement bearings from? And is it easy to get apart?
Posted 16th Dec 2007 at 22:59
dan_s16

Seasoned Pro

Location: Cheltenham

Registered: 22 Jan 2005

Posts: 1,583

Status: Offline

Post #23
I was just about to ask the same thing, mines doing it too and as you can't turn it off and I have a very bad habit of leaving the front of the cd player at home it's driving me crazyRazz

________________________________________

When I've got time I forget what I wanted to do, and when I remember what I wanted to do, I have no time!
Posted 16th Dec 2007 at 23:09
mabgti

NV motors

Location: Bham tunnel @7400rpm

Registered: 28 Aug 2003

Posts: 9,127

Status: Offline

Post #24
damn didnt know this was so common. I'll have to visit the scraps.

Nev i knew yours would squeek, like a little 155bhp mouseLOL

________________________________________

Team Supercharged Gti-6

NV Motorsport
Automotive Performance Tuning
0121 448 7515
ECU Remapping/ DPF removal
VAG/BMW Diag and Option Coding
Peugeot Planet ECU coding/transponder programming etc
www.nvmotorsport.com
Facebook Page
Project S6
Posted 17th Dec 2007 at 04:43
thugpuggin

Seasoned Pro

Location: Bristol

Registered: 10 Apr 2004

Posts: 26,784

Status: Offline

Post #25
My new V reg has no rattles or squeaks, even with the stereo not unlocked yet, just thought i'd share that Big grin

________________________________________

Black X Reg PIII.VGTi 6 A4212 pt 1 A4212 pt 2 Searching the streets of Bristol for 1.36p/day.

Joint Kent Leader

Posted 17th Dec 2007 at 05:54

Pages (2): [1] 2

This thread has been locked

All times are GMT. The time is now 21:27

The Peugeot GTi-6 & Rallye Owners Club Ltd - Registered in England & Wales - Reg No: 07410694 - ©2022 all rights reserved.

Please Note : The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club Ltd or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy and legal information