displaying posts 1 to 1 of 1

Author Subject: Immobilser Fault
Laytj

Junior User

Location: Swansea

Registered: 25 Sep 2019

Posts: 76

Status: Offline

Post #1
Hi all
I'm looking for some help with an immobiliser issue, Its actually on an XSI but I thought the knowledgeable people here would be the best to ask for advice.

Its a phase 3 xsi 2.0 16v which has been stood for some time with a flat battery, put a fresh battery on it and it spins over but won't fire at all. Fuel pump isnt priming so ive linked out the inertia switch and swapped the relay for one which i know works, but still the car wont fire.

I can get the fuel pump to run by running a wire to it but car still won't fire which makes me assume its an immobilser issue, the remote central locking works and ive tried operating that and pressing the steering column alarm button etc but no good.

Any ideas of anything to try next please?

Many Thanks

________________________________________

L james
Posted 22nd Sep 2021 at 18:11

Adrian Flux
All times are GMT. The time is now 16:22

The Peugeot GTi-6 & Rallye Owners Club Ltd - Registered in England & Wales - Reg No: 07410694 - ©2021 all rights reserved.

Please Note : The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club Ltd or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy and legal information