displaying posts 1 to 6 of 6

Author Subject: Bad linkage ??
Diablo_GTI6PT

Newbie

Location: Moreira de Cónegos

Registered: 09 Apr 2020

Posts: 9

Status: Offline

Post #1
Hi guys, since yesterday my gti6 feels "spongy" when getting into 1st, 3rd, and 5th gear only, the other ones are spot on and smooth !!
Could it be a bent linkage ? Any ideas ?

________________________________________

97" Diablo red GTI6
Posted 10th Jul 2020 at 21:39
blandy

Seasoned Pro

Location: Bucks

Registered: 25 Feb 2007

Posts: 2,353

Status: Offline

Post #2
If it’s just those gears are the rods adjustable? As could be adjustment or possibly the standards are worn etc as if 2/4 are spot on it does sound more linkage opposed to box
Posted 11th Jul 2020 at 18:58
Diablo_GTI6PT

Newbie

Location: Moreira de Cónegos

Registered: 09 Apr 2020

Posts: 9

Status: Offline

Post #3
Now it is all weird, its hard to fins the gears and with 4th engaged you can move the Knob line 5cm up and down... Will have to lift it up to take a look..

________________________________________

97" Diablo red GTI6
Posted 12th Jul 2020 at 00:56
welshpug!

Capt Pedantic

Location: Bigend, Wales.

Registered: 27 Mar 2007

Posts: 25,680

Status: Offline

Post #4
what did you do yesterday?

________________________________________

need a part number? get on here - http://public.servicebox.peugeot.com

Bring on the Trumpets.

Posted 12th Jul 2020 at 10:16
Diablo_GTI6PT

Newbie

Location: Moreira de Cónegos

Registered: 09 Apr 2020

Posts: 9

Status: Offline

Post #5
welshpug! wrote:
what did you do yesterday?

Just powershift from 2nd to 3rd, probably he didnt apreciate it LOL LOL
Its almost undrivable now, the linkages on the gearbox doenst look to have nothing wrong with them, i suspect it is some bush as it feels very loose now, like an old truck or so..

________________________________________

97" Diablo red GTI6
Posted 12th Jul 2020 at 15:22
Diablo_GTI6PT

Newbie

Location: Moreira de Cónegos

Registered: 09 Apr 2020

Posts: 9

Status: Offline

Post #6
All sorted now !! I didnt know i had a short shift, it was only the bolt that tighten the little piece wich reduces the front/rear travel of the shifter that got loose !!
Thank you for your help and sorry for my english Thumbs up Thumbs up

________________________________________

97" Diablo red GTI6
Posted 13th Jul 2020 at 20:43

1999 Peugeot 306 Rallye

  • 2000cc
  • White
  • 114,000 miles

£1,700

Location: York

All times are GMT. The time is now 08:07

The Peugeot GTi-6 & Rallye Owners Club Ltd - Registered in England & Wales - Reg No: 07410694 - ©2020 all rights reserved.

Please Note : The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club Ltd or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy and legal information