displaying posts 1 to 5 of 5

Author Subject: Led flashing
inzomatic

Regular

Location: alloa

Registered: 10 Jan 2013

Posts: 156

Status: Offline

Post #1
The red alarm led seems to be flashing quite fast when I lock the car is this normal? Siren has not worked since I've owned it but the lights flash when you push the button when locked in the car
Cheers
Posted 18th Dec 2018 at 20:10
mocinim

Seasoned Pro

Location: The Darkside of bedford :)

Registered: 09 Jan 2015

Posts: 2,301

Status: Offline

Post #2
Ph3 ?? Mine used to also was always fine at that

________________________________________

BLACK RALLYE - phoenix
WHITE RALLYE - valliant

http://public.servicebox.peugeot.com/

https://www.gov.uk/check-mot-history
Posted 18th Dec 2018 at 20:20
cully

Seasoned Pro

Location: Cullompton

Registered: 12 Jun 2013

Posts: 1,082

Status: Offline

Post #3
mine only fast flash's after the alarm has been set off
Posted 15th Feb 2019 at 08:36
thugpuggin

Seasoned Pro

Location: Bristol

Registered: 10 Apr 2004

Posts: 26,640

Status: Offline

Post #4
I can set the alarm off on mine by walking into the kitchen and looking out the window at it. The LED flashes fast then it resets itself the next time you use it after it alerting you to the breach of just being French. Given alarms on these cars don't work anymore due to the sirens failing via batteries and water ingress it's nothing to massively worry about, anything flashing internally is a mild deterrent in my view plus if you leave nothing obvious to steal then the alarm isn't really going to be tested, famous last words. I've a Tesco Bag for Life currently on the back seat I need to return as it hasn't lasted for life and that's still there.

________________________________________

Black X Reg PIII.VGTi 6 A4212 pt 1 A4212 pt 2 Searching the streets of Bristol for 1.36p/day.

Joint Kent Leader

Posted 17th Feb 2019 at 00:19
cully

Seasoned Pro

Location: Cullompton

Registered: 12 Jun 2013

Posts: 1,082

Status: Offline

Post #5
you realise these alarm box's are fitted to the 206 as well! they dont need programming just need to find one with same part number.
i did this and remounted it on the bulkhead away from the water now have a working alarm!
Posted 17th Feb 2019 at 08:33

All times are GMT. The time is now 00:29

The Peugeot GTi-6 & Rallye Owners Club Ltd - Registered in England & Wales - Reg No: 07410694 - ©2019 all rights reserved.

Please Note : The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club Ltd or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy and legal information