displaying posts 1 to 4 of 4

Author Subject: You've broken the email again!
Rich E Forum Admin

Location: Hertfordshire

Registered: 27 Apr 2005

Posts: 7,757

Status: Offline

Post #1
On the plus side, I can log in now... Just had an email to you thrown back:




This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

<REMOVED>
SMTP error from remote mail server after RCPT TO:<REMOVED>:
host mx0.123-reg.co.uk [94.136.40.61]: 550 This domain is not hosted here

________________________________________

Rich
Posted 6th Sep 2011 at 14:52
anth

Seasoned Pro

Location: Colchester

Registered: 04 Apr 2006

Posts: 3,649

Status: Offline

Post #2
Yeah i had that too, no mx record.
Posted 6th Sep 2011 at 15:16
captainash Admin

Location: Ferndown

Registered: 10 Dec 2002

Posts: 3,940

Status: Offline

Post #3
WTF? Blink

I'm inundated with new email ... awash with it ... overwelmed ... drowning. Why did yours gets sent back?!

________________________________________

quote:
Ash is in charge, from afar
Posted 7th Sep 2011 at 13:00
Rich E Forum Admin

Location: Hertfordshire

Registered: 27 Apr 2005

Posts: 7,757

Status: Offline

Post #4
LOL I assume that was a rhetorical question?

It wasn't anything important, was just emailing to say the login issues were sorted Thumbs up

________________________________________

Rich
Posted 7th Sep 2011 at 23:02

All times are GMT. The time is now 10:33

The Peugeot GTi-6 & Rallye Owners Club Ltd - Registered in England & Wales - Reg No: 07410694 - ©2021 all rights reserved.

Please Note : The views and opinions found herein are those of individuals, and not of The Peugeot 306 GTi-6 & Rallye Owners Club Ltd or any individuals involved.
No responsibility is taken or assumed for any comments or statements made on, or in relation to, this website. Please see our updated privacy policy and legal information